<!DOCTYPE html><html class="no-js" lang="en-GB"><head><meta charset="UTF-8" /><meta property="og:locale" content="en_GB" /><meta property="og:title" content="Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham" /><meta property="og:description" content="Grab a coffee and watch this! Nothing But Time is a surf movie featuring former professional soccer player and surf adventurer Mackenzie Pridham. Follow the Canadian surfer's footsteps, as he chases the dream waves of Uluwatu, in Bali, Indonesia." /><meta property="og:url" content="https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/" /><meta property="og:image" content="https://www.tonicmag.com/wp-content/themes/v3/inc/watermark.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-03-at-10.49.59-AM-1024x648.png&resize=1&amp;w=900&amp;h=506" /><meta property="og:type" content="article" /><meta property="fb:admins" content="515179883" /><meta property="fb:admins" content="748585934" /><meta property="fb:app_id" content="300092910329171" /><meta property="fb:pages" content="531261140366004" /><meta property="article:publisher" content="https://www.facebook.com/suptonicmag" /><meta name="thumbnail" content="https://www.tonicmag.com/wp-content/themes/v3/inc/watermark.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-03-at-10.49.59-AM-1024x648.png&resize=1&amp;w=900&amp;h=506" /><meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="theme-color" content="#F6B034"><style type="text/css" media="all">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</style><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><title>Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham | Free Wings Foils SUP Surf Magazine Online  | Tonic</title> <script>site_name                   = 'Tonic';
site_url                    = 'https://www.tonicmag.com';
blog_url                    = 'https://www.tonicmag.com';
latest_issue_id             = '5';
template_url                = 'https://www.tonicmag.com/wp-content/themes/v3';
show_sub_modal              = 0;
show_sub_confirm            = 0;
show_sub_prefs              = 0;
show_unsub                  = 0;
google_api_key              = 'AIzaSyDp9KRlRyS38yrNJ8HavXRyKsrdBw1I8pQ';
fb_app_id                   = '300092910329171';
disqus_id                   = 'suptonicmag';
club_active                 = '0';
supporter_active            = '0';
stripe_api_key              = '';
ajax_url                    = 'https://www.tonicmag.com/wp-admin/admin-ajax.php';
shop_promotion_active       = '0';
shop_promotion_end          = '1576108800';
onesignal_app_id            = 'c493ee8d-3de2-460c-a754-20d217570020';
onesignal_site_name         = 'Hey, just one more step...';
onesignal_action_message    = 'We&#039;d like to show you important notifications straight to your browser.';
onesignal_title             = 'Issue 5 is Out Now!';
onesignal_message           = 'As summer draws to a close in the Northern Hemisphere we have plenty of amazing articles, photographs and videos to keep you entertained! This issue we check out the stunning waves on offer in Siargao in the Philippines, legendary waterman Grant Twiggy Baker drops by for a chat and we check out some stunning paddle locations in Berlin, Copenhagen and the Arctic! Check it out!';
onesignal_caption           = 'You can unsubscribe anytime';
rgb_primary                 = 'rgb(246,176,52)';
rgb_dark                    = 'rgb(225,150,11)';
rgb_darker                  = 'rgb(201,134,10)';</script> <meta name="description"  content="Grab a coffee and watch this! &quot;Nothing But Time&quot; is a surf movie featuring former professional soccer player and surf adventurer Mackenzie Pridham. Follow the" /><meta name="keywords"  content="mackenzie pridham" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tonicmag.com/#organization","url":"https://www.tonicmag.com/","name":"Tonic","sameAs":[]},{"@type":"WebSite","@id":"https://www.tonicmag.com/#website","url":"https://www.tonicmag.com/","name":"Tonic","publisher":{"@id":"https://www.tonicmag.com/#organization"}},{"@type":"WebPage","@id":"https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/#webpage","url":"https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/","inLanguage":"en-GB","name":"Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham","isPartOf":{"@id":"https://www.tonicmag.com/#website"},"datePublished":"2020-01-04T12:30:41+00:00","dateModified":"2020-01-04T12:31:12+00:00"},{"@type":"Article","@id":"https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/#article","isPartOf":{"@id":"https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/#webpage"},"author":{"@id":"https://www.tonicmag.com/sup-news/author/jen-tyler/#author"},"headline":"Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham","datePublished":"2020-01-04T12:30:41+00:00","dateModified":"2020-01-04T12:31:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/#webpage"},"publisher":{"@id":"https://www.tonicmag.com/#organization"},"articleSection":"News, Mackenzie Pridham"},{"@type":"Person","@id":"https://www.tonicmag.com/sup-news/author/jen-tyler/#author","name":"Jen Tyler","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.tonicmag.com/#personlogo","url":"https://secure.gravatar.com/avatar/bc9fc13cb516fb908012d3da2e718f08?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jen Tyler"}}]}</script> <link rel="canonical" href="https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/" /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tonicmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='shortlink' href='https://www.tonicmag.com/?p=19787' /><link rel="icon" href="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-502095-16', 'auto');ga('send', 'pageview');</script></head><body id="top" data-page-id="19787" data-fb-like-count-saved-timestamp="1578272999"><div id="fb-root"></div><header><div class="logo-bar hide-for-small-only"><div class="row"><div class="medium-4 columns"> <a href="https://www.tonicmag.com"> <img class="logo lazy" alt="SUP Magazine Tonic" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-1x1-trans.png" data-original="https://www.tonicmag.com/wp-content/themes/v3/img/tonic_logo.png" /> </a></div><div class="medium-8 columns"><div id="top-banner-ad" class="ad right"><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.f-onesup.com" target="_blank"><img width="100%" src="https://www.suptonicmag.com/wp-content/uploads/2016/07/SUP-all-round-collection-728-90.gif" /></a></div></div></div></div></div></div><div class="contain-to-grid sticky nav drop-shadow"><nav class="top-bar" data-topbar role="navigation" data-options="scrolltop: false"><ul class="title-area"><li class="name"> <a href="https://www.tonicmag.com"> <img class="logo-small" alt="SUP Magazine Tonic" src="https://www.tonicmag.com/wp-content/themes/v3/img/tonic_logo_small.png" /> </a></li><li class="btn subscribe"><a class="ga-track open-subscribe-modal" href="#" data-action="top-mob-menu-subscribe-btn"><i class="fa fa-rss fa-fw"></i></a></li><li class="btn share"><a class="mob-share-modal-btn ga-track" href="#" data-title="Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham" data-text="Check out this article on Tonic" data-url="https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/" data-action="top-mob-menu-share-btn"><i class="fa fa-share-alt fa-fw"></i></a></li><li class="btn search"><a class="search-btn ga-track" href="#" data-action="top-mob-menu-search-btn"><i class="fa fa-search fa-fw"></i></a></li><li class="toggle-topbar menu-icon"> <a href="#">Menu <i class="fa fa-bars fa-fw"></i></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="left"><li id="menu-item-17774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17774"><a href="https://www.tonicmag.com/">Home</a></li><li class="has-dropdown"> <a href="https://www.tonicmag.com/issue5/" target="_blank">Latest Issue</a><ul class="dropdown"><li><a href="https://www.tonicmag.com/issue5/" target="_blank">Issue 5</a></li><li><a href="https://www.tonicmag.com/articles/">Articles</a></li><li><a href="https://www.tonicmag.com/back-issues/">Back Issues</a></li></ul></li><li id="menu-item-17825" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown menu-item-17825"><a href="https://www.tonicmag.com/sup-news/">News</a><ul class="dropdown"><li id="menu-item-17826" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-17826"><a href="https://www.tonicmag.com/sup-news/">Latest</a></li><li id="menu-item-18555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18555"><a href="/features/">Features</a></li><li id="menu-item-17828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17828"><a href="https://www.tonicmag.com/sup-news/popular/">Popular</a></li><li id="menu-item-17829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17829"><a href="https://www.tonicmag.com/sup-news/readers-gallery/">Readers Gallery</a></li></ul></li><li id="menu-item-17849" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17849"><a href="https://www.tonicmag.com/reviews/">Reviews</a><ul class="dropdown"><li id="menu-item-17853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17853"><a href="https://www.tonicmag.com/reviews/boards/">Boards</a></li><li id="menu-item-17850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17850"><a href="https://www.tonicmag.com/reviews/clothing/">Clothing</a></li><li id="menu-item-17851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17851"><a href="https://www.tonicmag.com/reviews/paddles/">Paddles</a></li><li id="menu-item-17852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17852"><a href="https://www.tonicmag.com/reviews/technology/">Technology</a></li></ul></li><li id="menu-item-17830" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17830"><a href="https://www.tonicmag.com/technique/">Technique</a><ul class="dropdown"><li id="menu-item-17831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17831"><a href="https://www.tonicmag.com/technique/beginner/">Beginner</a></li><li id="menu-item-17832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17832"><a href="https://www.tonicmag.com/technique/advanced/">Advanced</a></li><li id="menu-item-17833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17833"><a href="https://www.tonicmag.com/technique/sup-yoga/">SUP Yoga</a></li></ul></li><li id="menu-item-17834" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17834"><a href="https://www.tonicmag.com/brands/">Brands</a><ul class="dropdown"><li id="menu-item-17837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17837"><a href="https://www.tonicmag.com/brands/popular/">Popular</a></li><li id="menu-item-17836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17836"><a href="https://www.tonicmag.com/brands/all/">All</a></li><li id="menu-item-17835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17835"><a href="https://www.tonicmag.com/brands/submit-a-brand/">Submit a Brand</a></li></ul></li><li id="menu-item-17838" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17838"><a href="https://www.tonicmag.com/riders/">Riders</a><ul class="dropdown"><li id="menu-item-17842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://www.tonicmag.com/riders/popular/">Popular</a></li><li id="menu-item-17841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17841"><a href="https://www.tonicmag.com/riders/male/">Male</a></li><li id="menu-item-17840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17840"><a href="https://www.tonicmag.com/riders/female/">Female</a></li><li id="menu-item-17839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17839"><a href="https://www.tonicmag.com/riders/submit-a-rider/">Submit a Rider</a></li></ul></li><li id="menu-item-17843" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17843"><a href="https://www.tonicmag.com/schools/">Schools</a><ul class="dropdown"><li id="menu-item-17846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17846"><a href="https://www.tonicmag.com/schools/popular/">Popular</a></li><li id="menu-item-17845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17845"><a href="https://www.tonicmag.com/schools/all/">All</a></li><li id="menu-item-17844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17844"><a href="https://www.tonicmag.com/schools/submit-a-school/">Submit a School</a></li></ul></li><li id="menu-item-17956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17956"><a href="https://www.tonicmag.com/shop/">Shop</a></li></ul><ul class="right"><li class="hide-for-medium-down"> <a class="search-btn top-search-btn-style ga-track" href="#" data-action="top-menu-search-btn"> <i class="fa fa-search fa-fw fa-2x"></i> </a></li><li class="has-form"> <a class="small button site-color ga-track open-subscribe-modal" href="#" data-action="top-menu-subscribe-btn"> <i class="fa fa-rss fa-fw"></i> <span>Subscribe</span> </a></li></ul></section></nav><div class="search-container"><form class="is-ajax-form" method="get" action="https://www.tonicmag.com"><div class="row"><div class="large-12 columns"> <i class="fa fa-search fa-fw fa-2x search-icon text-muted"></i> <i class="fa fa-times fa-fw fa-2x search-close search-close-btn text-muted"></i> <input type="text" class="no-margin search-suggest" id="search-input" value="" placeholder="Search for anything..." name="s" autocomplete="off"></div></div></form></div></div></header><article><div class="horz-strip-header single-header"><div class="row"><div class="large-12 columns"><h1 class="top no-margin ellipsis">Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham</h1></div></div></div><div class="row margin-top-lg update-video-info" data-page-id="19787" data-video-info-saved-timestamp="1578141408"><div class="medium-8 columns single-post margin-btm-lg"><div class="share-floater"><div class="mask hide-for-large-down hide-important"><div class="module padding-sm"><div class="margin-top-sm"><iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:60px; height:65px;" data-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F01%2Fnothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham%2F&send=false&layout=box_count&width=60&show_faces=false&action=like&share=true&colorscheme=light&font&height=21&appId=300092910329171"></iframe></div><div class="margin-top-sm"><iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:61px; height:20px;" data-src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F01%2Fnothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham%2F&count=none&via=suptonicmag&text=Check%20out%20Nothing%20But%20Time%20%7C%20A%20Surf%20Movie%20Featuring%20Canadian%20Surfer-Footballer%20Mackenzie%20Pridham"></iframe></div></div><div class="side-share-arrow"> <i class="fa fa-reply fa-rotate-180"></i></div></div></div><div class="module bleed no-border-radius"><div class="flex-video widescreen vimeo no-margin"><iframe class="embeddedVideo" title="Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham" width="500" height="281" src="https://www.youtube.com/embed/mGhGQqWc5Ik?feature=oembed&#038;autohide=1&amp;rel=0&amp;wmode=transparent&amp;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="solo-bleed max-height-110 overflow-hidden"><a class="ga-track" data-action="issue-5-video-banner" href="https://www.tonicmag.com/issue5/" target="_blank"><img class="lazy" data-original="https://www.tonicmag.com/issue5/pages/Issue-5-banner.gif" /></a></div><section class="module bleed no-border-radius h-scroll margin-btm-lg"><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=3" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T6A4PA4289PT17X31Y54D165583323FS10013CxFFFFFF/views/1,width=200,height=200,appearanceId=3,crop=list,modelId=1405,version=1574672640.jpg" alt="Tonic Logo - Men&#039;s T-Shirt - sky"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=3" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men&#8217;s T-Shirt &#8211; sky </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=3" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=3" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=92" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T6A4PA4289PT17X31Y54D165583323FS10013CxFFFFFF/views/1,width=200,height=200,appearanceId=92,crop=list,modelId=1405,version=1574672640.jpg" alt="Tonic Logo - Men&#039;s T-Shirt - kelly green"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=92" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men&#8217;s T-Shirt &#8211; kelly green </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=92" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=92" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=22" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T444A447PA3995PT17X29Y48D165583323FS9611CxFFFFFF/views/1,width=200,height=200,appearanceId=22,crop=list,modelId=458,version=1560927337.jpg" alt="Tonic Logo - Women’s Premium Hoodie - bordeaux"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=22" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women’s Premium Hoodie &#8211; bordeaux </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=22" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=22" data-action="shop-ad-price-btn" target="_blank">£30.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=20&#038;sellable=aZalBrzz9ztRZGNL53O3-20-22&#038;appearance=338" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T20A338PA4347PT17X37Y85D165583323FS11101CxFFFFFF/views/1,width=200,height=200,appearanceId=338,crop=list,modelId=37,version=1576069757.jpg" alt="Tonic Logo - Men’s Premium Hoodie - royal blue"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=20&#038;sellable=aZalBrzz9ztRZGNL53O3-20-22&#038;appearance=338" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men’s Premium Hoodie &#8211; royal blue </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=20&#038;sellable=aZalBrzz9ztRZGNL53O3-20-22&#038;appearance=338" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=20&#038;sellable=aZalBrzz9ztRZGNL53O3-20-22&#038;appearance=338" data-action="shop-ad-price-btn" target="_blank">£30.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T6A4PA4289PT17X31Y54D165583323FS10013CxFFFFFF/views/1,width=200,height=200,appearanceId=231,crop=list,modelId=1405,version=1574672640.jpg" alt="Tonic Logo - Men&#039;s T-Shirt - heather grey"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men&#8217;s T-Shirt &#8211; heather grey </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=92" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T631A321PA4095PT17X28Y69D165583323FS9411CxFFFFFF/views/1,width=200,height=200,appearanceId=92,crop=list,modelId=2552,version=1556621741.jpg" alt="Tonic Logo - Women&#039;s T-Shirt - kelly green"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=92" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women&#8217;s T-Shirt &#8211; kelly green </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=92" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=92" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=231" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T631A321PA4095PT17X28Y69D165583323FS9411CxFFFFFF/views/1,width=200,height=200,appearanceId=231,crop=list,modelId=2552,version=1556621741.jpg" alt="Tonic Logo - Women&#039;s T-Shirt - heather grey"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=231" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women&#8217;s T-Shirt &#8211; heather grey </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=231" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=231" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=648" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T444A447PA3995PT17X29Y48D165583323FS9611CxFFFFFF/views/1,width=200,height=200,appearanceId=648,crop=list,modelId=464,version=1564474657.jpg" alt="Tonic Logo - Women’s Premium Hoodie - charcoal grey"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=648" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women’s Premium Hoodie &#8211; charcoal grey </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=648" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=648" data-action="shop-ad-price-btn" target="_blank">£30.99 </a></div></div></div><div class="display-inline-block text-small padding text-center"><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><i class="fa fa-cart-plus text-70 text-muted"></i></a></div><div class="ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/" class="ga-track" data-action="shop-ad-title-btn" target="_blank">More Products</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/" data-action="shop-ad-view-more-btn" target="_blank">View Shop</a></div></div></section><p>Grab a coffee and watch this! &#8220;Nothing But Time&#8221; is a surf movie featuring former professional soccer player and surf adventurer Mackenzie Pridham. Follow the Canadian surfer&#8217;s footsteps, as he chases the dream waves of Uluwatu, in Bali, Indonesia.</p><p class="text-muted text-italic"><i class="fa fa-clock-o fa-fw"></i> Sat 4th Jan, 2020 @ 12:30 pm <a class="text-muted" href="https://www.facebook.com/531261140366004/posts/1457397884418987" target="_blank" rel="nofollow"><i class="fa fa-facebook-official fa-fw fb-color"></i></a></p><div class="margin-top-lg hide-for-medium-up"><section class="module bleed margin-btm-lg sponsored-ad dps"><div class="of-hidden relative wrapper dps"> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9cnJkJnVybD1odHRwJTNBJTJGJTJGd3d3LnJvYmVydG9yaWNjaWRlc2lnbnMuY29tJTJGZXF1aXBtZW50JTJGc3VwLXN1cmYlMkYlM0Z1dG1fc291cmNlJTNEVG9uaWMlMjZ1dG1fbWVkaXVtJTNEU3BvbnNvcmVkLUFkJTI2dXRtX2NhbXBhaWduJTNESXNzdWUtNQ==" target="_blank"> <img class="lazy" data-ad-id="rrd" data-issue-id="5" alt="RRD" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x11.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/RRD_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> RRD <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=15" target="_blank">View in Mag</a></span></div></section></div><div class="solo-bleed sub-banner-ad margin-btm-lg hide-for-medium-up"></div><div class="margin-btm-lg"><div class="sub-banner-ad solo-bleed" class="ad"><div class="g g-1"><div class="g-single a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.fanatic.com/sup/" target="_blank"><img width="100%" src="https://www.suptonicmag.com/wp-content/uploads/2018/03/F18_Banner_SUP_PureFun_728x90.gif" /></a></div></div></div></div><div class="clearfix"></div><div class="margin-top-xl margin-btm-lg solo-bleed"><div class="btm-share-arrow site-color"> <i class="fa fa-reply fa-rotate-270"></i>Share <span class="text-muted text-bold"> - 2</span></div><div class="display-table expand"><div class="display-table-cell"> <a href="https://www.facebook.com/dialog/share?app_id=300092910329171&display=popup&href=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F01%2Fnothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham%2F&redirect_uri=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F01%2Fnothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham%2F" target="_blank" rel="nofollow" class="button no-margin fb-color-bg padding-md white-text expand ga-track share-btn " data-action="fb-btn"> <i class="fa fa-facebook fa-fw text-medium"></i> </a></div><div class="display-table-cell"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F01%2Fnothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham%2F&text=Check out Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham&via=suptonicmag" target="_blank" rel="nofollow" class="button no-margin tw-color-bg padding-md white-text expand ga-track share-btn" data-action="tw-btn"> <i class="fa fa-twitter fa-fw text-medium"></i> </a></div><div class="display-table-cell visible-for-small"> <a href="whatsapp://send?text=Check out Nothing+But+Time+%7C+A+Surf+Movie+Featuring+Canadian+Surfer-Footballer+Mackenzie+Pridham on Tonic%0A%0Ahttps://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/" rel="nofollow" class="button no-margin padding-md wapp-color-bg padding-md white-text expand ga-track" data-action="mob-wa-btn"> <i class="fa fa-whatsapp fa-fw text-medium"></i> </a></div><div class="display-table-cell visible-for-small"> <a href="sms:?&body=Check out Nothing+But+Time+%7C+A+Surf+Movie+Featuring+Canadian+Surfer-Footballer+Mackenzie+Pridham on Tonic%0A%0Ahttps://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/" rel="nofollow" class="button no-margin secondary padding-md expand ga-track" data-action="mob-sms-btn"> <i class="fa fa-mobile fa-fw text-medium"></i> </a></div><div class="display-table-cell"> <a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec9fbea5b9b8bfb6f193a4a5f185b8bcb4f1adf190f182a4a3b7f19cbea7b8b4f197b4b0a5a4a3b8bfb6f192b0bfb0b5b8b0bff182a4a3b7b4a3fc97bebea5b3b0bdbdb4a3f19cb0b2bab4bfabb8b4f181a3b8b5b9b0bcf4e3e1bebff4e3e185bebfb8b2f7b3beb5a8ec99b4a8f4e392f4e190f4e19092b9b4b2baf4e3e1bea4a5f4e3e1f69fbea5b9b8bfb6f193a4a5f185b8bcb4f1adf190f182a4a3b7f19cbea7b8b4f197b4b0a5a4a3b8bfb6f192b0bfb0b5b8b0bff182a4a3b7b4a3fc97bebea5b3b0bdbdb4a3f19cb0b2bab4bfabb8b4f181a3b8b5b9b0bcf6f4e3e1bebff4e3e185bebfb8b2f4e190f4e190b9a5a5a1a2ebfefea6a6a6ffa5bebfb8b2bcb0b6ffb2bebcfea2a4a1fcbfb4a6a2fee3e1e3e1fee1e0febfbea5b9b8bfb6fcb3a4a5fca5b8bcb4fcb0fca2a4a3b7fcbcbea7b8b4fcb7b4b0a5a4a3b8bfb6fcb2b0bfb0b5b8b0bffca2a4a3b7b4a3fcb7bebea5b3b0bdbdb4a3fcbcb0b2bab4bfabb8b4fca1a3b8b5b9b0bcfe" rel="nofollow" class="button no-margin site-color white-text padding-md expand ga-track" data-action="em-btn"> <i class="fa fa-envelope fa-fw text-medium"></i> </a></div></div></div><div class="row"><div class="large-12 columns"><h4 class="header no-margin margin-btm text-center"><span>We Recommend</span></h4></div></div><div class="row"><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-19794"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/01/north-shore-sandbars-w-john-john-florence/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="North Shore sandbars w/ John John Florence" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-03-at-2.02.55-PM-1024x614.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/01/north-shore-sandbars-w-john-john-florence/" class="inherit padding-md ellipsis">North Shore sandbars w/ John John Florence</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 54,624 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-19778"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/01/meet-the-waterman-of-tahiti/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Meet the Waterman of Tahiti" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-02-at-11.42.28-AM-1024x586.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/01/meet-the-waterman-of-tahiti/" class="inherit padding-md ellipsis">Meet the Waterman of Tahiti</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 37,522 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-19766"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/01/gong-galaxy-2019-highlights/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="GONG GALAXY 2019 HIGHLIGHTS" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-02-at-11.39.21-AM-1024x570.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/01/gong-galaxy-2019-highlights/" class="inherit padding-md ellipsis">GONG GALAXY 2019 HIGHLIGHTS</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 854 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-19753"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2019/12/water-angles-infinity-sup-co/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Water Angles - Infinity SUP Co." class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-29-at-6.55.55-PM-1024x563.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2019/12/water-angles-infinity-sup-co/" class="inherit padding-md ellipsis">Water Angles - Infinity SUP Co.</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 460 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-19735"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2019/12/what-at-year-2019-in-review-court-in-the-act-ep87/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="What at YEAR!! 2019 in Review - Court In The Act Ep.87" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-28-at-8.48.50-AM-1024x609.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2019/12/what-at-year-2019-in-review-court-in-the-act-ep87/" class="inherit padding-md ellipsis">What at YEAR!! 2019 in Review - Court In The Act Ep.87</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 437 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-19725"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2019/12/stone-cold-not-sober-full-length-film/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="STONE COLD NOT SOBER - full length film" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-27-at-8.46.44-AM.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2019/12/stone-cold-not-sober-full-length-film/" class="inherit padding-md ellipsis">STONE COLD NOT SOBER - full length film</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 2,613 views</div></div></div></div><div id="related-posts-response"></div></div><div class="row margin-btm-lg"><div class="large-12 columns"> <button class="button secondary small expand no-margin load-more-btn" 
 data-title="Load More"
 data-response-id="#related-posts-response"
 data-limit="12"
 data-type="Related News"
 data-page-id="19787"
 data-template="news_media_item_loop_light"
 data-item-class=".news-item-3-col"> Load More </button></div></div><div class="clearfix"></div><h4 class="header no-margin margin-btm text-center"><span>Comments</span></h4><div id="facebook-comments" class="fb-comments fb-sdk margin-btm-lg" data-href="https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/" data-width="100%" data-num-posts="10" data-mobile="false"></div><div class="row margin-btm-xl"><div class="large-12 columns"> <a href="https://www.tonicmag.com/sup-news/tag/mackenzie-pridham/" class="label secondary margin-top-sm radius"><i class="fa fa-tag fa-fw"></i> Mackenzie Pridham</a></div></div><ul class="button-group even-2 margin-btm-lg"><li class="no-margin"><a class="button site-color small no-margin" href="https://www.tonicmag.com/sup-news/2020/01/north-shore-sandbars-w-john-john-florence/"><i class="fa fa-angle-double-left fa-fw"></i> Previous</a></li><li><a class="button site-color small no-margin" href="https://www.tonicmag.com/sup-news/2020/01/meet-the-waterman-of-tahiti/">Next <i class="fa fa-angle-double-right fa-fw"></i> </a></li></ul></div><aside class="medium-4 columns margin-btm-lg"><div id="sponsored-ad"><section class="module bleed margin-btm-lg sponsored-ad single"><div class="of-hidden relative wrapper single"><div class="video-btn open-video track-ad" data-company-name="Fanatic SUP International" data-ad-link="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9ZmFuYXRpYyZ1cmw9aHR0cCUzQSUyRiUyRnd3dy5mYW5hdGljLmNvbSUyRnByb2R1Y3QlMkZmbHktYWlyJTJGJTNGdXRtX3NvdXJjZSUzRFRvbmljJTI2dXRtX21lZGl1bSUzRFNwb25zb3JlZC1BZCUyNnV0bV9jYW1wYWlnbiUzRElzc3VlLTU=" data-issue-id="5" data-ad-id="fanatic" data-video-url="https://www.youtube.com/watch?v=jzCHZyIn8kA" style="width: 21.8%; height: 18.1%; left: 75%; top: 61.8%; background: none;"><i class="fa fa-play fa-fw fa-2x play-btn"></i></div> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9ZmFuYXRpYyZ1cmw9aHR0cCUzQSUyRiUyRnd3dy5mYW5hdGljLmNvbSUyRnByb2R1Y3QlMkZmbHktYWlyJTJGJTNGdXRtX3NvdXJjZSUzRFRvbmljJTI2dXRtX21lZGl1bSUzRFNwb25zb3JlZC1BZCUyNnV0bV9jYW1wYWlnbiUzRElzc3VlLTU=" target="_blank"> <img class="lazy" data-ad-id="fanatic" data-issue-id="5" alt="Fanatic SUP International" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x22.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/Fanatic_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> Fanatic SUP International <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=20" target="_blank">View in Mag</a></span></div></section></div><div class="solo-bleed sub-banner-ad margin-btm-lg"></div><h4 class="header no-margin margin-btm text-center"> <a class="inherit" href="https://www.tonicmag.com/sup-news/popular/"> <span>Popular Videos</span> </a></h4><ul class="tabs border-btm" data-tab><li class="tab-title active"><a href="#last-month">Last Month</a></li><li class="tab-title"><a href="#last-week">Last Week</a></li></ul><div class="tabs-content no-margin"><div class="content active no-padding padding-top" id="last-month"> <a href="https://www.tonicmag.com/sup-news/2019/12/hydrofoil-surf-heaven-in-hawaii/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19407"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">1</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Hydrofoil Surf Heaven in Hawaii" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-05-at-1.39.56-PM-1024x539.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Hydrofoil Surf Heaven in Hawaii</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Keahi de Aboitiz</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 7,891 | <i class="fa fa-thumbs-o-up fa-fw"></i> 61</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2019/12/surfing-huge-barrels-in-remote-western-australias-baiyungu-country-taking-off/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19490"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">2</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Surfing Huge Barrels In Remote Western Australia&#039;s Baiyungu Country | Taking Off" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-12-at-12.51.03-PM-1024x557.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Surfing Huge Barrels In Remote Western Australia's Baiyungu Country | Taking Off</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Red Bull Surfing</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 51,946 | <i class="fa fa-thumbs-o-up fa-fw"></i> 30</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2019/12/e-foiling-encounter-with-mako-shark/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19455"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">3</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="E-foiling Encounter With Mako Shark" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-09-at-11.14.51-AM-1024x588.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">E-foiling Encounter With Mako Shark</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Blake Olsen</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 690 | <i class="fa fa-thumbs-o-up fa-fw"></i> 16</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2019/12/sup-trip-salvador/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19698"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">4</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUP trip Salvador" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-25-at-9.14.15-AM-1024x665.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">SUP trip Salvador</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by GONG GALAXY Surfboards</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 1,010 | <i class="fa fa-thumbs-o-up fa-fw"></i> 13</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2019/12/sunova-x-casey-aviator-with-the-go-foil-140/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19558"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">5</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Sunova x Casey. Aviator with the Go Foil 140" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-16-at-1.22.02-PM.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Sunova x Casey. Aviator with the Go Foil 140</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by James Casey</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 138 | <i class="fa fa-thumbs-o-up fa-fw"></i> 10</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2019/12/a-surfers-search/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19679"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">6</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="A Surfer’s Search" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-22-at-11.12.41-PM-1024x573.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">A Surfer’s Search</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Rathaus</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 22,842 | <i class="fa fa-thumbs-o-up fa-fw"></i> 7</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2019/12/stone-cold-not-sober-full-length-film/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19725"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">7</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="STONE COLD NOT SOBER - full length film" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-27-at-8.46.44-AM.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">STONE COLD NOT SOBER - full length film</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Stone cold not sober</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 2,613 | <i class="fa fa-thumbs-o-up fa-fw"></i> 5</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2019/12/water-angles-infinity-sup-co/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-19753"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">8</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Water Angles - Infinity SUP Co." class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-29-at-6.55.55-PM-1024x563.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Water Angles - Infinity SUP Co.</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Infinity SUP Co.</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 460 | <i class="fa fa-thumbs-o-up fa-fw"></i> 4</div></div></div> </a><div id="popular-posts-last-month-response"></div> <button class="button secondary small expand no-margin load-more-btn" 
 data-title="Load More"
 data-response-id="#popular-posts-last-month-response"
 data-limit="10"
 data-type="Popular News"
 data-cat="News"
 data-timespan="-1 month"
 data-exclude-id="19787"
 data-template="popular_posts_side_loop"
 data-item-class=".popular-post-last-month"> Load More </button></div><div class="content no-padding padding-top" id="last-week"> <a href="https://www.tonicmag.com/sup-news/2019/12/water-angles-infinity-sup-co/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-19753"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">1</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Water Angles - Infinity SUP Co." class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-29-at-6.55.55-PM-1024x563.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Water Angles - Infinity SUP Co.</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Infinity SUP Co.</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 460 | <i class="fa fa-thumbs-o-up fa-fw"></i> 4</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/01/gong-galaxy-2019-highlights/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-19766"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">2</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="GONG GALAXY 2019 HIGHLIGHTS" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-02-at-11.39.21-AM-1024x570.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">GONG GALAXY 2019 HIGHLIGHTS</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by GONG GALAXY Surfboards</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 854 | <i class="fa fa-thumbs-o-up fa-fw"></i> 0</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/01/meet-the-waterman-of-tahiti/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-19778"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">3</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Meet the Waterman of Tahiti" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-02-at-11.42.28-AM-1024x586.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Meet the Waterman of Tahiti</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Red Bull</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 37,522 | <i class="fa fa-thumbs-o-up fa-fw"></i> 0</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/01/north-shore-sandbars-w-john-john-florence/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-19794"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">4</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="North Shore sandbars w/ John John Florence" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-03-at-2.02.55-PM-1024x614.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">North Shore sandbars w/ John John Florence</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by John John Florence</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 54,624 | <i class="fa fa-thumbs-o-up fa-fw"></i> 0</div></div></div> </a><div id="popular-posts-last-week-response"></div> <button class="button secondary small expand no-margin load-more-btn" 
 data-title="Load More"
 data-response-id="#popular-posts-last-week-response"
 data-limit="10"
 data-type="Popular News"
 data-cat="News"
 data-timespan="-7 days"
 data-exclude-id="19787"
 data-template="popular_posts_side_loop"
 data-item-class=".popular-post-last-week"> Load More </button></div></div><div id="sponsored-ad-sub-section" class="margin-top-lg"><section class="module bleed margin-btm-lg sponsored-ad single"><div class="of-hidden relative wrapper single"><div class="video-btn open-video track-ad" data-company-name="Fanatic SUP International" data-ad-link="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9ZmFuYXRpYyZ1cmw9aHR0cCUzQSUyRiUyRnd3dy5mYW5hdGljLmNvbSUyRnByb2R1Y3QlMkZmbHktYWlyJTJGJTNGdXRtX3NvdXJjZSUzRFRvbmljJTI2dXRtX21lZGl1bSUzRFNwb25zb3JlZC1BZCUyNnV0bV9jYW1wYWlnbiUzRElzc3VlLTU=" data-issue-id="5" data-ad-id="fanatic" data-video-url="https://www.youtube.com/watch?v=jzCHZyIn8kA" style="width: 21.8%; height: 18.1%; left: 75%; top: 61.8%; background: none;"><i class="fa fa-play fa-fw fa-2x play-btn"></i></div> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9ZmFuYXRpYyZ1cmw9aHR0cCUzQSUyRiUyRnd3dy5mYW5hdGljLmNvbSUyRnByb2R1Y3QlMkZmbHktYWlyJTJGJTNGdXRtX3NvdXJjZSUzRFRvbmljJTI2dXRtX21lZGl1bSUzRFNwb25zb3JlZC1BZCUyNnV0bV9jYW1wYWlnbiUzRElzc3VlLTU=" target="_blank"> <img class="lazy" data-ad-id="fanatic" data-issue-id="5" alt="Fanatic SUP International" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x22.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/Fanatic_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> Fanatic SUP International <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=20" target="_blank">View in Mag</a></span></div></section><section class="module bleed margin-btm-lg sponsored-ad dps"><div class="of-hidden relative wrapper dps"><div class="video-btn open-video track-ad" data-company-name="F-One SUP" data-ad-link="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9Zi1vbmUmdXJsPWh0dHAlM0ElMkYlMkZ3d3cuZi1vbmVzdXAuY29tJTJGUHJvZHVjdHMlMkZNQU5BV0ElM0Z1dG1fc291cmNlJTNEVG9uaWMlMjZ1dG1fbWVkaXVtJTNEU3BvbnNvcmVkLUFkJTI2dXRtX2NhbXBhaWduJTNESXNzdWUtNQ==" data-issue-id="5" data-ad-id="f-one" data-video-url="https://vimeo.com/209410291" style="background: none; left: 36.4%; top: 38.7%; width: 27.2%; height: 22.6%;"><i class="fa fa-play fa-fw fa-2x play-btn"></i></div> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9Zi1vbmUmdXJsPWh0dHAlM0ElMkYlMkZ3d3cuZi1vbmVzdXAuY29tJTJGUHJvZHVjdHMlMkZNQU5BV0ElM0Z1dG1fc291cmNlJTNEVG9uaWMlMjZ1dG1fbWVkaXVtJTNEU3BvbnNvcmVkLUFkJTI2dXRtX2NhbXBhaWduJTNESXNzdWUtNQ==" target="_blank"> <img class="lazy" data-ad-id="f-one" data-issue-id="5" alt="F-One SUP" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x11.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/F-One_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> F-One SUP <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=1" target="_blank">View in Mag</a></span></div></section></div></aside></div><div class="share-floater-btm"><div class="row"><div class="left"><div class="module bg"><div class="left"> <iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:145px; height:21px;" data-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F01%2Fnothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham%2F&send=false&layout=button_count&width=145&show_faces=false&action=like&share=true&colorscheme=light&font&height=21&appId=300092910329171"></iframe></div><div class="left"> <iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:61px; height:20px;" data-src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F01%2Fnothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham%2F&count=none&via=suptonicmag&text=Check%20out%20Nothing%20But%20Time%20%7C%20A%20Surf%20Movie%20Featuring%20Canadian%20Surfer-Footballer%20Mackenzie%20Pridham"></iframe></div></div></div></div></div></article><div class="clearfix"></div><footer class="footer margin-top-lg"><div class="main padding-top-lg"><div class="row"><div class="medium-4 columns margin-btm"> <img class="margin-btm lazy width-190" alt="SUP Magazine Tonic" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-1x1-trans.png" data-original="https://www.tonicmag.com/wp-content/themes/v3/img/tonic_logo.png" /><div class="padding-btm border-btm-grey border-thick"> A refreshing take on the world of wind wings, surf foiling and SUP.</div><div class="large-9 columns no-padding" itemscope itemtype="https://schema.org/Organization"><link itemprop="url" href="https://www.tonicmag.com"><h4 class="margin-btm margin-top">Follow Us</h4> <a itemprop="sameAs" href="https://www.facebook.com/suptonicmag" rel="nofollow" class="grey margin-right" target="_blank"> <i class="fa fa-facebook-official fa-2x"></i> </a> <a itemprop="sameAs" href="https://twitter.com/suptonicmag" rel="nofollow" class="grey margin-right" target="_blank"> <i class="fa fa-twitter-square fa-2x"></i> </a> <a itemprop="sameAs" href="https://www.instagram.com/tonic_mag/" rel="nofollow" class="grey margin-right" target="_blank"> <i class="fa fa-instagram fa-2x"></i> </a> <a itemprop="sameAs" href="https://www.youtube.com/channel/UCQf8qievrZ8vF680-Ksrq7A" rel="nofollow" class="grey" target="_blank"> <i class="fa fa-youtube-square fa-2x"></i> </a></div><div class="large-3 columns no-padding"><h4 class="margin-btm margin-top">Apps</h4> <a href="https://itunes.apple.com/us/app/id1139773612" class="grey margin-right" target="_blank"> <i class="fa fa-apple fa-2x"></i> </a> <a href="https://play.google.com/store/apps/details?id=air.com.suptonicmag" class="grey" target="_blank"> <i class="fa fa-android fa-2x"></i> </a></div></div><div class="medium-4 columns margin-btm"><h4 class="no-margin margin-btm">Latest SUP News</h4> <a href="https://www.tonicmag.com/sup-news/2020/01/north-shore-sandbars-w-john-john-florence/" class="zoom"><div class="row collapse margin-btm"><div class="small-5 columns"><div class="of-hidden radius"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="North Shore sandbars w/ John John Florence" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-03-at-2.02.55-PM-1024x614.png&amp;w=200&amp;h=113" /></div></div><div class="small-7 columns padding-left"><h6 class="no-margin margin-btm ellipsis text-muted">North Shore sandbars w/ John John Florence</h6><div class="text-dark text-small margin-btm-sm ellipsis"> by John John Florence</div><div class="text-dark text-small"> 54,624 views |</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/01/nothing-but-time-a-surf-movie-featuring-canadian-surfer-footballer-mackenzie-pridham/" class="zoom"><div class="row collapse margin-btm"><div class="small-5 columns"><div class="of-hidden radius"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-03-at-10.49.59-AM-1024x648.png&amp;w=200&amp;h=113" /></div></div><div class="small-7 columns padding-left"><h6 class="no-margin margin-btm ellipsis text-muted">Nothing But Time | A Surf Movie Featuring Canadian Surfer-Footballer Mackenzie Pridham</h6><div class="text-dark text-small margin-btm-sm ellipsis"> by SurferToday</div><div class="text-dark text-small"> 690 views | <i class="fa fa-thumbs-o-up fa-fw"></i> 2</div></div></div> </a></div><div class="medium-4 columns margin-btm"><div class="small-6 columns no-padding padding-right-lg"><h4 class="no-margin">Main</h4><ul class="links"><li><a href="https://www.tonicmag.com/issue5/" target="_blank" class="grey">Latest Issue</a></li><li><a href="https://www.tonicmag.com/about-us/" class="grey">About Us</a></li><li><a href="https://www.tonicmag.com/contact-us/" class="grey">Contact Us</a></li></ul></div><div class="small-6 columns no-padding"><h4 class="no-margin">Misc</h4><ul class="links"><li><a href="https://www.tonicmag.com/statistics/" class="grey">Advertise</a></li><li><a href="https://www.tonicmag.com/mobile-apps/" class="grey">Mobile Apps</a></li><li><a href="https://www.tonicmag.com/cookie-policy/" class="grey">Cookie Policy</a></li><li><a href="https://www.tonicmag.com/privacy-policy/" class="grey">Privacy Policy</a></li><li><a href="https://www.tonicmag.com/terms-conditions/" class="grey">Terms &AMP; Conditions</a></li></ul></div></div></div></div><div class="sub"><div class="row collapse"><div class="small-6 columns"><div class="padding"> &copy; 2016 - 2020 <span class="hide-for-small-only">A SUP Magazine by <a href="http://www.nextelement.co.uk" rel="nofollow" class="dark" target="_blank">Next Element Ltd</a></span></div></div><div class="small-6 columns"> <a href="#" data-target="#top" class="right padding grey top-btn relative scroll-to-btn"><i class="fa fa-caret-up"></i> Back to top</a></div></div></div></footer><div class="c-consent"><div class="row"><div class="medium-10 columns"><p>This website uses cookies to improve your experience. If you continue to browse this site, you are agreeing to our use of cookies.  To learn more about the cookies we use, please view our <a href="https://www.tonicmag.com/cookie-policy/">Cookie Policy</a> and <a href="https://www.tonicmag.com/privacy-policy/">Privacy Policy</a>. You can disable cookies at any time within your browser settings.</p></div><div class="medium-2 columns"> <button class="site-color small radius no-margin expand c-consent-accept">OK, Close</div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.tonicmag.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" defer src="https://www.tonicmag.com/wp-content/cache/autoptimize/js/autoptimize_0b47e71434093ae3250b79740e052351.js"></script></body></html>