<!DOCTYPE html><html class="no-js" lang="en-GB"><head><meta charset="UTF-8" /><meta property="og:locale" content="en_GB" /><meta property="og:title" content="One day a La Playa Sup Surfing in Famara Lanzarote" /><meta property="og:description" content="Federico Benettolo shares his session from Samara Lanzarote." /><meta property="og:url" content="https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/" /><meta property="og:image" content="https://www.tonicmag.com/wp-content/themes/v3/inc/watermark.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.58.56-PM-1024x641.png&resize=1&amp;w=900&amp;h=506" /><meta property="og:type" content="article" /><meta property="fb:admins" content="515179883" /><meta property="fb:admins" content="748585934" /><meta property="fb:app_id" content="300092910329171" /><meta property="fb:pages" content="531261140366004" /><meta property="article:publisher" content="https://www.facebook.com/suptonicmag" /><meta name="thumbnail" content="https://www.tonicmag.com/wp-content/themes/v3/inc/watermark.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.58.56-PM-1024x641.png&resize=1&amp;w=900&amp;h=506" /><meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="theme-color" content="#F6B034"><title>One day a La Playa Sup Surfing in Famara Lanzarote | Free Wings Foils SUP Surf Magazine Online  | Tonic</title><meta name="description"  content="Federico Benettolo shares his session from Samara Lanzarote." /><meta name="keywords"  content="federico benettolo,prolimit" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tonicmag.com/#organization","url":"https://www.tonicmag.com/","name":"Tonic","sameAs":[]},{"@type":"WebSite","@id":"https://www.tonicmag.com/#website","url":"https://www.tonicmag.com/","name":"Tonic","publisher":{"@id":"https://www.tonicmag.com/#organization"}},{"@type":"WebPage","@id":"https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/#webpage","url":"https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/","inLanguage":"en-GB","name":"One day a La Playa Sup Surfing in Famara Lanzarote","isPartOf":{"@id":"https://www.tonicmag.com/#website"},"datePublished":"2020-02-17T12:30:30+00:00","dateModified":"2020-02-14T13:02:16+00:00"},{"@type":"Article","@id":"https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/#article","isPartOf":{"@id":"https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/#webpage"},"author":{"@id":"https://www.tonicmag.com/sup-news/author/jen-tyler/#author"},"headline":"One day a La Playa Sup Surfing in Famara Lanzarote","datePublished":"2020-02-17T12:30:30+00:00","dateModified":"2020-02-14T13:02:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/#webpage"},"publisher":{"@id":"https://www.tonicmag.com/#organization"},"articleSection":"News, Federico Benettolo, Prolimit"},{"@type":"Person","@id":"https://www.tonicmag.com/sup-news/author/jen-tyler/#author","name":"Jen Tyler","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.tonicmag.com/#personlogo","url":"https://secure.gravatar.com/avatar/bc9fc13cb516fb908012d3da2e718f08?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jen Tyler"}}]}</script> <link rel="canonical" href="https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='ac-combined-css'  href='https://www.tonicmag.com/wp-content/themes/v3/cache/css/sup-news.min.css?ver=3.39.5' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tonicmag.com/wp-content/themes/v3/cache/js/sup-news.min.js?ver=3.39.5'></script> <link rel='shortlink' href='https://www.tonicmag.com/?p=20361' /><link rel="icon" href="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.tonicmag.com/wp-content/uploads/2019/09/cropped-tonic_icon-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-502095-16','auto');ga('send','pageview');</script></head><body id="top" data-page-id="20361" data-fb-like-count-saved-timestamp="1582056723"><div id="fb-root"></div><header><div class="logo-bar hide-for-small-only"><div class="row"><div class="medium-4 columns"> <a href="https://www.tonicmag.com"> <img class="logo lazy" alt="SUP Magazine Tonic" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-1x1-trans.png" data-original="https://www.tonicmag.com/wp-content/themes/v3/img/tonic_logo.png" /> </a></div><div class="medium-8 columns"><div id="top-banner-ad" class="ad right"><div class="g g-1"><div class="g-single a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.fanatic.com/sup/" target="_blank"><img width="100%" src="https://www.suptonicmag.com/wp-content/uploads/2018/03/F18_Banner_SUP_PureFun_728x90.gif" /></a></div></div></div></div></div></div><div class="contain-to-grid sticky nav drop-shadow"><nav class="top-bar" data-topbar role="navigation" data-options="scrolltop: false"><ul class="title-area"><li class="name"> <a href="https://www.tonicmag.com"> <img class="logo-small" alt="SUP Magazine Tonic" src="https://www.tonicmag.com/wp-content/themes/v3/img/tonic_logo_small.png" /> </a></li><li class="btn subscribe"><a class="ga-track open-subscribe-modal" href="#" data-action="top-mob-menu-subscribe-btn"><i class="fa fa-rss fa-fw"></i></a></li><li class="btn share"><a class="mob-share-modal-btn ga-track" href="#" data-title="One day a La Playa Sup Surfing in Famara Lanzarote" data-text="Check out this article on Tonic" data-url="https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/" data-action="top-mob-menu-share-btn"><i class="fa fa-share-alt fa-fw"></i></a></li><li class="btn search"><a class="search-btn ga-track" href="#" data-action="top-mob-menu-search-btn"><i class="fa fa-search fa-fw"></i></a></li><li class="toggle-topbar menu-icon"> <a href="#">Menu <i class="fa fa-bars fa-fw"></i></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="left"><li id="menu-item-17774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17774"><a href="https://www.tonicmag.com/">Home</a></li><li class="has-dropdown"> <a href="https://www.tonicmag.com/issue5/" target="_blank">Latest Issue</a><ul class="dropdown"><li><a href="https://www.tonicmag.com/issue5/" target="_blank">Issue 5</a></li><li><a href="https://www.tonicmag.com/articles/">Articles</a></li><li><a href="https://www.tonicmag.com/back-issues/">Back Issues</a></li></ul></li><li id="menu-item-17825" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown menu-item-17825"><a href="https://www.tonicmag.com/sup-news/">News</a><ul class="dropdown"><li id="menu-item-17826" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-17826"><a href="https://www.tonicmag.com/sup-news/">Latest</a></li><li id="menu-item-18555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18555"><a href="/features/">Features</a></li><li id="menu-item-17828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17828"><a href="https://www.tonicmag.com/sup-news/popular/">Popular</a></li><li id="menu-item-17829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17829"><a href="https://www.tonicmag.com/sup-news/readers-gallery/">Readers Gallery</a></li></ul></li><li id="menu-item-17849" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17849"><a href="https://www.tonicmag.com/reviews/">Reviews</a><ul class="dropdown"><li id="menu-item-17853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17853"><a href="https://www.tonicmag.com/reviews/boards/">Boards</a></li><li id="menu-item-17850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17850"><a href="https://www.tonicmag.com/reviews/clothing/">Clothing</a></li><li id="menu-item-17851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17851"><a href="https://www.tonicmag.com/reviews/paddles/">Paddles</a></li><li id="menu-item-17852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17852"><a href="https://www.tonicmag.com/reviews/technology/">Technology</a></li></ul></li><li id="menu-item-17830" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17830"><a href="https://www.tonicmag.com/technique/">Technique</a><ul class="dropdown"><li id="menu-item-17831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17831"><a href="https://www.tonicmag.com/technique/beginner/">Beginner</a></li><li id="menu-item-17832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17832"><a href="https://www.tonicmag.com/technique/advanced/">Advanced</a></li><li id="menu-item-17833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17833"><a href="https://www.tonicmag.com/technique/sup-yoga/">SUP Yoga</a></li></ul></li><li id="menu-item-17834" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17834"><a href="https://www.tonicmag.com/brands/">Brands</a><ul class="dropdown"><li id="menu-item-17837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17837"><a href="https://www.tonicmag.com/brands/popular/">Popular</a></li><li id="menu-item-17836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17836"><a href="https://www.tonicmag.com/brands/all/">All</a></li><li id="menu-item-17835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17835"><a href="https://www.tonicmag.com/brands/submit-a-brand/">Submit a Brand</a></li></ul></li><li id="menu-item-17838" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17838"><a href="https://www.tonicmag.com/riders/">Riders</a><ul class="dropdown"><li id="menu-item-17842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://www.tonicmag.com/riders/popular/">Popular</a></li><li id="menu-item-17841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17841"><a href="https://www.tonicmag.com/riders/male/">Male</a></li><li id="menu-item-17840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17840"><a href="https://www.tonicmag.com/riders/female/">Female</a></li><li id="menu-item-17839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17839"><a href="https://www.tonicmag.com/riders/submit-a-rider/">Submit a Rider</a></li></ul></li><li id="menu-item-17843" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown menu-item-17843"><a href="https://www.tonicmag.com/schools/">Schools</a><ul class="dropdown"><li id="menu-item-17846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17846"><a href="https://www.tonicmag.com/schools/popular/">Popular</a></li><li id="menu-item-17845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17845"><a href="https://www.tonicmag.com/schools/all/">All</a></li><li id="menu-item-17844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17844"><a href="https://www.tonicmag.com/schools/submit-a-school/">Submit a School</a></li></ul></li><li id="menu-item-17956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17956"><a href="https://www.tonicmag.com/shop/">Shop</a></li></ul><ul class="right"><li class="hide-for-medium-down"> <a class="search-btn top-search-btn-style ga-track" href="#" data-action="top-menu-search-btn"> <i class="fa fa-search fa-fw fa-2x"></i> </a></li><li class="has-form"> <a class="small button site-color ga-track open-subscribe-modal" href="#" data-action="top-menu-subscribe-btn"> <i class="fa fa-rss fa-fw"></i> <span>Subscribe</span> </a></li></ul></section></nav><div class="search-container"><form class="is-ajax-form" method="get" action="https://www.tonicmag.com"><div class="row"><div class="large-12 columns"> <i class="fa fa-search fa-fw fa-2x search-icon text-muted"></i> <i class="fa fa-times fa-fw fa-2x search-close search-close-btn text-muted"></i> <input type="text" class="no-margin search-suggest" id="search-input" value="" placeholder="Search for anything..." name="s" autocomplete="off"></div></div></form></div></div></header><article><div class="horz-strip-header single-header"><div class="row"><div class="large-12 columns"><h1 class="top no-margin ellipsis">One day a La Playa Sup Surfing in Famara Lanzarote</h1></div></div></div><div class="row margin-top-lg update-video-info" data-page-id="20361" data-video-info-saved-timestamp="1581942730"><div class="medium-8 columns single-post margin-btm-lg"><div class="share-floater"><div class="mask hide-for-large-down hide-important"><div class="module padding-sm"><div class="margin-top-sm"><iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:60px; height:65px;" data-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F02%2Fone-day-a-la-playa-sup-surfing-in-famara-lanzarote%2F&send=false&layout=box_count&width=60&show_faces=false&action=like&share=true&colorscheme=light&font&height=21&appId=300092910329171"></iframe></div><div class="margin-top-sm"><iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:61px; height:20px;" data-src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F02%2Fone-day-a-la-playa-sup-surfing-in-famara-lanzarote%2F&count=none&via=suptonicmag&text=Check%20out%20One%20day%20a%20La%20Playa%20Sup%20Surfing%20in%20Famara%20Lanzarote"></iframe></div></div><div class="side-share-arrow"> <i class="fa fa-reply fa-rotate-180"></i></div></div></div><div class="module bleed no-border-radius"><div class="flex-video widescreen vimeo no-margin"><iframe class="embeddedVideo" title="One day a La Playa Sup Surfing in Famara Lanzarote" width="500" height="281" src="https://www.youtube.com/embed/pGb7YsO6EjE?feature=oembed&#038;autohide=1&amp;rel=0&amp;wmode=transparent&amp;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="solo-bleed max-height-110 overflow-hidden"><a class="ga-track" data-action="issue-5-video-banner" href="https://www.tonicmag.com/issue5/" target="_blank"><img class="lazy" data-original="https://www.tonicmag.com/issue5/pages/Issue-5-banner.gif" /></a></div><section class="module bleed no-border-radius h-scroll margin-btm-lg"><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=2" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T943A611PA3767PT17X27Y26D165583323FS9491CxFFFFFF/views/1,width=200,height=200,appearanceId=2,crop=list,modelId=296,version=1576491014.jpg" alt="Tonic Logo - Women’s T-Shirt with rolled up sleeves - black"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=2" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women’s T-Shirt with rolled up sleeves &#8211; black </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=2" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=2" data-action="shop-ad-price-btn" target="_blank">£17.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=557" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T943A611PA3767PT17X27Y26D165583323FS9491CxFFFFFF/views/1,width=200,height=200,appearanceId=557,crop=list,modelId=290,version=1556621362.jpg" alt="Tonic Logo - Women’s T-Shirt with rolled up sleeves - heather navy"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=557" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women’s T-Shirt with rolled up sleeves &#8211; heather navy </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=557" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=943&#038;sellable=aZalBrzz9ztRZGNL53O3-943-8&#038;appearance=557" data-action="shop-ad-price-btn" target="_blank">£17.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=5" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T6A4PA4289PT17X31Y54D165583323FS10013CxFFFFFF/views/1,width=200,height=200,appearanceId=5,crop=list,modelId=1405,version=1574672640.jpg" alt="Tonic Logo - Men&#039;s T-Shirt - red"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=5" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men&#8217;s T-Shirt &#8211; red </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=5" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=5" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=248" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T6A4PA4289PT17X31Y54D165583323FS10013CxFFFFFF/views/1,width=200,height=200,appearanceId=248,crop=list,modelId=1405,version=1574672640.jpg" alt="Tonic Logo - Men&#039;s T-Shirt - khaki green"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=248" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men&#8217;s T-Shirt &#8211; khaki green </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=248" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=248" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=321" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T631A321PA4095PT17X28Y69D165583323FS9411CxFFFFFF/views/1,width=200,height=200,appearanceId=321,crop=list,modelId=2552,version=1556621741.jpg" alt="Tonic Logo - Women&#039;s T-Shirt - ruby red"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=321" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women&#8217;s T-Shirt &#8211; ruby red </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=321" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=631&#038;sellable=aZalBrzz9ztRZGNL53O3-631-8&#038;appearance=321" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T6A4PA4289PT17X31Y54D165583323FS10013CxFFFFFF/views/1,width=200,height=200,appearanceId=231,crop=list,modelId=1405,version=1574672640.jpg" alt="Tonic Logo - Men&#039;s T-Shirt - heather grey"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men&#8217;s T-Shirt &#8211; heather grey </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=231" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=7" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T6A4PA4289PT17X31Y54D165583323FS10013CxFFFFFF/views/1,width=200,height=200,appearanceId=7,crop=list,modelId=1405,version=1574672640.jpg" alt="Tonic Logo - Men&#039;s T-Shirt - yellow"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=7" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Men&#8217;s T-Shirt &#8211; yellow </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=7" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=6&#038;sellable=aZalBrzz9ztRZGNL53O3-6-7&#038;appearance=7" data-action="shop-ad-price-btn" target="_blank">£15.99 </a></div></div></div><div class="display-inline-block width-350 text-small padding"><div class="pull-left width-140"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=4" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><img class="lazy something" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-original="https://image.spreadshirtmedia.net/image-server/v1/products/T444A447PA3995PT17X29Y48D165583323FS9611CxFFFFFF/views/1,width=200,height=200,appearanceId=4,crop=list,modelId=458,version=1560927337.jpg" alt="Tonic Logo - Women’s Premium Hoodie - navy"></a></div><div class="pull-left width-175 margin-left-sm"><div class="no-ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=4" class="ga-track" data-action="shop-ad-title-btn" target="_blank">Tonic Logo &#8211; Women’s Premium Hoodie &#8211; navy </a></div><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=4" class="ga-track text-muted" data-action="shop-ad-more-colours-btn" target="_blank"><i class="fa fa-plus-square fa-fw"></i> Colours</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/#!/tonic+logo-A5d77b168e4474257429a82dc?productType=444&#038;sellable=aZalBrzz9ztRZGNL53O3-444-23&#038;appearance=4" data-action="shop-ad-price-btn" target="_blank">£30.99 </a></div></div></div><div class="display-inline-block text-small padding text-center"><div class="margin-btm-sm"><a href="https://www.tonicmag.com/shop/" class="ga-track" data-action="shop-ad-thumb-btn" target="_blank"><i class="fa fa-cart-plus text-70 text-muted"></i></a></div><div class="ellipsis margin-btm-sm"><a href="https://www.tonicmag.com/shop/" class="ga-track" data-action="shop-ad-title-btn" target="_blank">More Products</a></div><div><a class="button small site-color no-padding padding-sm no-margin ga-track" href="https://www.tonicmag.com/shop/" data-action="shop-ad-view-more-btn" target="_blank">View Shop</a></div></div></section><p>Federico Benettolo shares his session from Samara Lanzarote.</p><p class="text-muted text-italic"><i class="fa fa-clock-o fa-fw"></i> Mon 17th Feb, 2020 @ 12:30 pm <a class="text-muted" href="https://www.facebook.com/531261140366004/posts/1497852663706842" target="_blank" rel="nofollow"><i class="fa fa-facebook-official fa-fw fb-color"></i></a></p><div class="margin-top-lg hide-for-medium-up"><section class="module bleed margin-btm-lg sponsored-ad dps"><div class="of-hidden relative wrapper dps"> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9cnJkJnVybD1odHRwJTNBJTJGJTJGd3d3LnJvYmVydG9yaWNjaWRlc2lnbnMuY29tJTJGZXF1aXBtZW50JTJGc3VwLXN1cmYlMkYlM0Z1dG1fc291cmNlJTNEVG9uaWMlMjZ1dG1fbWVkaXVtJTNEU3BvbnNvcmVkLUFkJTI2dXRtX2NhbXBhaWduJTNESXNzdWUtNQ==" target="_blank"> <img class="lazy" data-ad-id="rrd" data-issue-id="5" alt="RRD" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x11.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/RRD_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> RRD <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=15" target="_blank">View in Mag</a></span></div></section></div><div class="solo-bleed sub-banner-ad margin-btm-lg hide-for-medium-up"></div><div class="margin-btm-lg"><div class="sub-banner-ad solo-bleed" class="ad"><div class="g g-1"><div class="g-single a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.fanatic.com/sup/" target="_blank"><img width="100%" src="https://www.suptonicmag.com/wp-content/uploads/2018/03/F18_Banner_SUP_PureFun_728x90.gif" /></a></div></div></div></div><div class="clearfix"></div><div class="margin-top-xl margin-btm-lg solo-bleed"><div class="btm-share-arrow site-color"> <i class="fa fa-reply fa-rotate-270"></i>Share <span class="text-muted text-bold"> - 1</span></div><div class="display-table expand"><div class="display-table-cell"> <a href="https://www.facebook.com/dialog/share?app_id=300092910329171&display=popup&href=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F02%2Fone-day-a-la-playa-sup-surfing-in-famara-lanzarote%2F&redirect_uri=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F02%2Fone-day-a-la-playa-sup-surfing-in-famara-lanzarote%2F" target="_blank" rel="nofollow" class="button no-margin fb-color-bg padding-md white-text expand ga-track share-btn " data-action="fb-btn"> <i class="fa fa-facebook fa-fw text-medium"></i> </a></div><div class="display-table-cell"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F02%2Fone-day-a-la-playa-sup-surfing-in-famara-lanzarote%2F&text=Check out One day a La Playa Sup Surfing in Famara Lanzarote&via=suptonicmag" target="_blank" rel="nofollow" class="button no-margin tw-color-bg padding-md white-text expand ga-track share-btn" data-action="tw-btn"> <i class="fa fa-twitter fa-fw text-medium"></i> </a></div><div class="display-table-cell visible-for-small"> <a href="whatsapp://send?text=Check out One+day+a+La+Playa+Sup+Surfing+in+Famara+Lanzarote on Tonic%0A%0Ahttps://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/" rel="nofollow" class="button no-margin padding-md wapp-color-bg padding-md white-text expand ga-track" data-action="mob-wa-btn"> <i class="fa fa-whatsapp fa-fw text-medium"></i> </a></div><div class="display-table-cell visible-for-small"> <a href="sms:?&body=Check out One+day+a+La+Playa+Sup+Surfing+in+Famara+Lanzarote on Tonic%0A%0Ahttps://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/" rel="nofollow" class="button no-margin secondary padding-md expand ga-track" data-action="mob-sms-btn"> <i class="fa fa-mobile fa-fw text-medium"></i> </a></div><div class="display-table-cell"> <a href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf381a0abeeaaafb7eeafee82afee9ea2afb7afee9dbbbeee9dbbbca8a7a0a9eea7a0ee88afa3afbcafee82afa0b4afbca1baabebfcfea1a0ebfcfe9aa1a0a7ade8aca1aab7f386abb7ebfc8debfe8febfe8f8da6abada5ebfcfea1bbbaebfcfee981a0abeeaaafb7eeafee82afee9ea2afb7afee9dbbbeee9dbbbca8a7a0a9eea7a0ee88afa3afbcafee82afa0b4afbca1baabe9ebfcfea1a0ebfcfe9aa1a0a7adebfe8febfe8fa6bababebdf4e1e1b9b9b9e0baa1a0a7ada3afa9e0ada1a3e1bdbbbee3a0abb9bde1fcfefcfee1fefce1a1a0abe3aaafb7e3afe3a2afe3bea2afb7afe3bdbbbee3bdbbbca8a7a0a9e3a7a0e3a8afa3afbcafe3a2afa0b4afbca1baabe1" rel="nofollow" class="button no-margin site-color white-text padding-md expand ga-track" data-action="em-btn"> <i class="fa fa-envelope fa-fw text-medium"></i> </a></div></div></div><div class="row"><div class="large-12 columns"><h4 class="header no-margin margin-btm text-center"><span>We Recommend</span></h4></div></div><div class="row"><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-9084"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2018/01/federico-benettolo-sup-surfing-lanzarote-drone-view-christmas-2017/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Federico Benettolo Sup Surfing Lanzarote (drone view) Christmas 2017" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.suptonicmag.com%2Fwp-content%2Fuploads%2F2018%2F01%2FScreen-Shot-2018-01-07-at-6.42.03-PM.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2018/01/federico-benettolo-sup-surfing-lanzarote-drone-view-christmas-2017/" class="inherit padding-md ellipsis">Federico Benettolo Sup Surfing Lanzarote (drone view) Christmas 2017</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 1,969 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-20371"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/02/surfoil-tiny-waves/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SURFOIL : TINY WAVES" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-17-at-10.54.41-AM-1024x590.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/02/surfoil-tiny-waves/" class="inherit padding-md ellipsis">SURFOIL : TINY WAVES</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 1,395 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-20356"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surfing-with-a-82-year-old-legend/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUP Surfing with a 82 year old LEGEND!" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.54.33-PM-1024x581.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surfing-with-a-82-year-old-legend/" class="inherit padding-md ellipsis">SUP Surfing with a 82 year old LEGEND!</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 39,250 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-20366"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/02/2020-starboard-pro-new-model-high-performance-surf-paddleboard/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="2020 Starboard Pro - New Model High Performance Surf Paddleboard" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-1.05.35-PM-1024x557.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/02/2020-starboard-pro-new-model-high-performance-surf-paddleboard/" class="inherit padding-md ellipsis">2020 Starboard Pro - New Model High Performance Surf Paddleboard</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 9,887 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-20351"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surf-surfwide-2020-jp-australia/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUP Surf-SurfWide 2020 JP Australia" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.50.00-PM-1024x671.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surf-surfwide-2020-jp-australia/" class="inherit padding-md ellipsis">SUP Surf-SurfWide 2020 JP Australia</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 827 views</div></div></div></div><div class="bleed small-6 medium-6 large-4 columns news-item-3-col" id="post-20340"><div class="module bleed margin-btm-lg"><div class="relative of-hidden"> <a href="https://www.tonicmag.com/sup-news/2020/02/elude-film/" class="zoom ga-track" data-action="recommended-post-click"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="ELUDE FILM" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-4x3.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-13-at-1.03.01-PM-1024x611.png&amp;w=640&amp;h=480" /> </a><h6 class="overlay-title no-margin"> <a href="https://www.tonicmag.com/sup-news/2020/02/elude-film/" class="inherit padding-md ellipsis">ELUDE FILM</a></h6></div><div class="meta-info padding-md clearfix"><div class="left"> 13,993 views</div></div></div></div><div id="related-posts-response"></div></div><div class="row margin-btm-lg"><div class="large-12 columns"> <button class="button secondary small expand no-margin load-more-btn" 
 data-title="Load More"
 data-response-id="#related-posts-response"
 data-limit="12"
 data-type="Related News"
 data-page-id="20361"
 data-template="news_media_item_loop_light"
 data-item-class=".news-item-3-col"> Load More </button></div></div><div class="clearfix"></div><h4 class="header no-margin margin-btm text-center"> <span>Featured in this Post</span></h4><div class="row margin-btm-lg"><div class="small-6 medium-6 large-3 columns"><div class="margin-btm-lg"><div class="of-hidden border-lg border round"> <a href="https://www.tonicmag.com/brands/prolimit/" class="zoom"> <img class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-1x1.jpg" data-original="https://graph.facebook.com/109158199117449/picture?width=300&height=300" alt="Prolimit" /> </a></div><h5 class="no-margin margin-top-lg text-center ellipsis"> <a href="https://www.tonicmag.com/brands/prolimit/" class="inherit"> Prolimit </a></h5><p class="text-muted no-margin text-center">Netherlands</p><h6 class="subheader text-center"> <i class="fa fa-thumbs-o-up fa-fw"></i> 6,009</h6></div></div></div><h4 class="header no-margin margin-btm text-center"><span>Comments</span></h4><div id="facebook-comments" class="fb-comments fb-sdk margin-btm-lg" data-href="https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/" data-width="100%" data-num-posts="10" data-mobile="false"></div><div class="row margin-btm-xl"><div class="large-12 columns"> <a href="https://www.tonicmag.com/sup-news/tag/federico-benettolo/" class="label secondary margin-top-sm radius"><i class="fa fa-tag fa-fw"></i> Federico Benettolo</a> <a href="https://www.tonicmag.com/sup-news/tag/prolimit/" class="label secondary margin-top-sm radius"><i class="fa fa-tag fa-fw"></i> Prolimit</a></div></div><ul class="button-group even-2 margin-btm-lg"><li class="no-margin"><a class="button site-color small no-margin" href="https://www.tonicmag.com/sup-news/2020/02/surfoil-tiny-waves/"><i class="fa fa-angle-double-left fa-fw"></i> Previous</a></li><li><a class="button site-color small no-margin" href="https://www.tonicmag.com/sup-news/2020/02/sup-surfing-with-a-82-year-old-legend/">Next <i class="fa fa-angle-double-right fa-fw"></i> </a></li></ul></div><aside class="medium-4 columns margin-btm-lg"><div id="sponsored-ad"><section class="module bleed margin-btm-lg sponsored-ad single"><div class="of-hidden relative wrapper single"><div class="video-btn open-video track-ad" data-company-name="Fanatic SUP International" data-ad-link="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9ZmFuYXRpYyZ1cmw9aHR0cCUzQSUyRiUyRnd3dy5mYW5hdGljLmNvbSUyRnByb2R1Y3QlMkZmbHktYWlyJTJGJTNGdXRtX3NvdXJjZSUzRFRvbmljJTI2dXRtX21lZGl1bSUzRFNwb25zb3JlZC1BZCUyNnV0bV9jYW1wYWlnbiUzRElzc3VlLTU=" data-issue-id="5" data-ad-id="fanatic" data-video-url="https://www.youtube.com/watch?v=jzCHZyIn8kA" style="width: 21.8%; height: 18.1%; left: 75%; top: 61.8%; background: none;"><i class="fa fa-play fa-fw fa-2x play-btn"></i></div> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9ZmFuYXRpYyZ1cmw9aHR0cCUzQSUyRiUyRnd3dy5mYW5hdGljLmNvbSUyRnByb2R1Y3QlMkZmbHktYWlyJTJGJTNGdXRtX3NvdXJjZSUzRFRvbmljJTI2dXRtX21lZGl1bSUzRFNwb25zb3JlZC1BZCUyNnV0bV9jYW1wYWlnbiUzRElzc3VlLTU=" target="_blank"> <img class="lazy" data-ad-id="fanatic" data-issue-id="5" alt="Fanatic SUP International" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x22.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/Fanatic_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> Fanatic SUP International <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=20" target="_blank">View in Mag</a></span></div></section></div><div class="solo-bleed sub-banner-ad margin-btm-lg"></div><h4 class="header no-margin margin-btm text-center"> <a class="inherit" href="https://www.tonicmag.com/sup-news/popular/"> <span>Popular Videos</span> </a></h4><ul class="tabs border-btm" data-tab><li class="tab-title active"><a href="#last-month">Last Month</a></li><li class="tab-title"><a href="#last-week">Last Week</a></li></ul><div class="tabs-content no-margin"><div class="content active no-padding padding-top" id="last-month"> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surfing-with-a-82-year-old-legend/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20356"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">1</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUP Surfing with a 82 year old LEGEND!" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.54.33-PM-1024x581.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">SUP Surfing with a 82 year old LEGEND!</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Salt Life</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 39,250 | <i class="fa fa-thumbs-o-up fa-fw"></i> 726</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/wing-surfing-in-clear-blue-water/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20183"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">2</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Wing Surfing in Clear Blue Water" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-03-at-2.04.45-PM-1024x562.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Wing Surfing in Clear Blue Water</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by REAL Watersports</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 828 | <i class="fa fa-thumbs-o-up fa-fw"></i> 19</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/01/superior-winter/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20019"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">3</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUPerior Winter" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F01%2FScreen-Shot-2020-01-23-at-1.20.03-PM-1024x577.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">SUPerior Winter</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Jared Munch</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 3,061 | <i class="fa fa-thumbs-o-up fa-fw"></i> 16</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/kai-lenny-lucas-chianca-and-justine-dupont-win-2020-nazare-tow-surfing-challenge/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20326"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">4</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Kai Lenny, Lucas Chianca and Justine Dupont Win 2020 Nazaré Tow Surfing Challenge" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-12-at-12.08.17-PM-1024x554.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Kai Lenny, Lucas Chianca and Justine Dupont Win 2020 Nazaré Tow Surfing Challenge</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by SurferToday</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 76,049 | <i class="fa fa-thumbs-o-up fa-fw"></i> 11</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/billy-kemper-and-kai-lenny-lead-the-elite-big-wave-pack-at-perfect-jaws-sessions/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20217"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">5</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Billy Kemper And Kai Lenny Lead The Elite Big Wave Pack At Perfect Jaws | Sessions" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-05-at-12.14.14-PM-1024x673.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Billy Kemper And Kai Lenny Lead The Elite Big Wave Pack At Perfect Jaws | Sessions</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Red Bull Surfing</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 65,537 | <i class="fa fa-thumbs-o-up fa-fw"></i> 11</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/kai-chumbo-and-an-elite-crew-of-surfers-team-up-to-train-for-surviving-huge-surf/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20303"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">6</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Kai, Chumbo And An Elite Crew Of Surfers Team Up To Train For Surviving Huge Surf" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-11-at-10.23.30-AM-1024x594.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Kai, Chumbo And An Elite Crew Of Surfers Team Up To Train For Surviving Huge Surf</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Red Bull Surfing</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 6,867 | <i class="fa fa-thumbs-o-up fa-fw"></i> 10</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/manera-welcome-matthieu-aguirre/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20205"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">7</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Manera - WELCOME MATTHIEU AGUIRRE" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-04-at-9.05.40-AM-1024x574.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Manera - WELCOME MATTHIEU AGUIRRE</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by MANERA</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 37 | <i class="fa fa-thumbs-o-up fa-fw"></i> 9</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surf-surfwide-2020-jp-australia/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-month" id="post-20351"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">8</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUP Surf-SurfWide 2020 JP Australia" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.50.00-PM-1024x671.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">SUP Surf-SurfWide 2020 JP Australia</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by jpaustraliacom</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 827 | <i class="fa fa-thumbs-o-up fa-fw"></i> 8</div></div></div> </a><div id="popular-posts-last-month-response"></div> <button class="button secondary small expand no-margin load-more-btn" 
 data-title="Load More"
 data-response-id="#popular-posts-last-month-response"
 data-limit="10"
 data-type="Popular News"
 data-cat="News"
 data-timespan="-1 month"
 data-exclude-id="20361"
 data-template="popular_posts_side_loop"
 data-item-class=".popular-post-last-month"> Load More </button></div><div class="content no-padding padding-top" id="last-week"> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surfing-with-a-82-year-old-legend/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20356"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">1</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUP Surfing with a 82 year old LEGEND!" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.54.33-PM-1024x581.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">SUP Surfing with a 82 year old LEGEND!</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Salt Life</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 39,250 | <i class="fa fa-thumbs-o-up fa-fw"></i> 726</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/kai-lenny-lucas-chianca-and-justine-dupont-win-2020-nazare-tow-surfing-challenge/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20326"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">2</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Kai Lenny, Lucas Chianca and Justine Dupont Win 2020 Nazaré Tow Surfing Challenge" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-12-at-12.08.17-PM-1024x554.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Kai Lenny, Lucas Chianca and Justine Dupont Win 2020 Nazaré Tow Surfing Challenge</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by SurferToday</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 76,049 | <i class="fa fa-thumbs-o-up fa-fw"></i> 11</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/kai-chumbo-and-an-elite-crew-of-surfers-team-up-to-train-for-surviving-huge-surf/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20303"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">3</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Kai, Chumbo And An Elite Crew Of Surfers Team Up To Train For Surviving Huge Surf" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-11-at-10.23.30-AM-1024x594.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Kai, Chumbo And An Elite Crew Of Surfers Team Up To Train For Surviving Huge Surf</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Red Bull Surfing</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 6,867 | <i class="fa fa-thumbs-o-up fa-fw"></i> 10</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/sup-surf-surfwide-2020-jp-australia/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20351"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">4</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SUP Surf-SurfWide 2020 JP Australia" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.50.00-PM-1024x671.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">SUP Surf-SurfWide 2020 JP Australia</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by jpaustraliacom</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 827 | <i class="fa fa-thumbs-o-up fa-fw"></i> 8</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/wing-skate-salty-playground/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20311"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">5</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="WING SKATE: SALTY PLAYGROUND" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-12-at-12.03.14-PM-1024x563.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">WING SKATE: SALTY PLAYGROUND</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by GONG GALAXY Surfboards</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 876 | <i class="fa fa-thumbs-o-up fa-fw"></i> 4</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/2020-starboard-pro-new-model-high-performance-surf-paddleboard/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20366"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">6</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="2020 Starboard Pro - New Model High Performance Surf Paddleboard" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-1.05.35-PM-1024x557.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">2020 Starboard Pro - New Model High Performance Surf Paddleboard</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Starboard SUP</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 9,887 | <i class="fa fa-thumbs-o-up fa-fw"></i> 4</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/elude-film/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20340"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">7</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="ELUDE FILM" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-13-at-1.03.01-PM-1024x611.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">ELUDE FILM</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by Perry Gershkow</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 13,993 | <i class="fa fa-thumbs-o-up fa-fw"></i> 3</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/manera-welcome-dion-agius/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20321"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">8</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="Manera - WELCOME DION AGIUS" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-12-at-12.07.07-PM-1024x581.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">Manera - WELCOME DION AGIUS</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by MANERA - Stay Salty -</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 338 | <i class="fa fa-thumbs-o-up fa-fw"></i> 2</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/surfoil-tiny-waves/" class="zoom ga-track" data-action="side-popular-post-click"><div class="row collapse margin-btm module bleed bg-light-grey popular-post-last-week" id="post-20371"><div class="small-5 medium-12 large-5 columns of-hidden no-padding"><div class="count">9</div> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SURFOIL : TINY WAVES" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-17-at-10.54.41-AM-1024x590.png&amp;w=350&amp;h=197" /></div><div class="small-7 medium-12 large-7 columns padding-sm"><h6 class="no-margin-top ellipsis">SURFOIL : TINY WAVES</h6><div class="text-muted text-small margin-btm-sm ellipsis"> by GONG GALAXY Surfboards</div><div class="text-muted text-small"> <i class="fa fa-eye fa-fw"></i> 1,395 | <i class="fa fa-thumbs-o-up fa-fw"></i> 1</div></div></div> </a><div id="popular-posts-last-week-response"></div> <button class="button secondary small expand no-margin load-more-btn" 
 data-title="Load More"
 data-response-id="#popular-posts-last-week-response"
 data-limit="10"
 data-type="Popular News"
 data-cat="News"
 data-timespan="-7 days"
 data-exclude-id="20361"
 data-template="popular_posts_side_loop"
 data-item-class=".popular-post-last-week"> Load More </button></div></div><div id="sponsored-ad-sub-section" class="margin-top-lg"><section class="module bleed margin-btm-lg sponsored-ad dps"><div class="of-hidden relative wrapper dps"> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9cnJkJnVybD1odHRwJTNBJTJGJTJGd3d3LnJvYmVydG9yaWNjaWRlc2lnbnMuY29tJTJGZXF1aXBtZW50JTJGc3VwLXN1cmYlMkYlM0Z1dG1fc291cmNlJTNEVG9uaWMlMjZ1dG1fbWVkaXVtJTNEU3BvbnNvcmVkLUFkJTI2dXRtX2NhbXBhaWduJTNESXNzdWUtNQ==" target="_blank"> <img class="lazy" data-ad-id="rrd" data-issue-id="5" alt="RRD" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x11.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/RRD_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> RRD <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=15" target="_blank">View in Mag</a></span></div></section><section class="module bleed margin-btm-lg sponsored-ad dps"><div class="of-hidden relative wrapper dps"><div class="video-btn open-video track-ad" data-company-name="F-One SUP" data-ad-link="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9Zi1vbmUmdXJsPWh0dHAlM0ElMkYlMkZ3d3cuZi1vbmVzdXAuY29tJTJGUHJvZHVjdHMlMkZNQU5BV0ElM0Z1dG1fc291cmNlJTNEVG9uaWMlMjZ1dG1fbWVkaXVtJTNEU3BvbnNvcmVkLUFkJTI2dXRtX2NhbXBhaWduJTNESXNzdWUtNQ==" data-issue-id="5" data-ad-id="f-one" data-video-url="https://vimeo.com/209410291" style="background: none; left: 36.4%; top: 38.7%; width: 27.2%; height: 22.6%;"><i class="fa fa-play fa-fw fa-2x play-btn"></i></div> <a rel="nofollow" href="https://www.tonicmag.com/wp-content/themes/v3/inc/spadtrack.php?l=dHlwZT1jJmlzc3VlX2lkPTUmYWRfaWQ9Zi1vbmUmdXJsPWh0dHAlM0ElMkYlMkZ3d3cuZi1vbmVzdXAuY29tJTJGUHJvZHVjdHMlMkZNQU5BV0ElM0Z1dG1fc291cmNlJTNEVG9uaWMlMjZ1dG1fbWVkaXVtJTNEU3BvbnNvcmVkLUFkJTI2dXRtX2NhbXBhaWduJTNESXNzdWUtNQ==" target="_blank"> <img class="lazy" data-ad-id="f-one" data-issue-id="5" alt="F-One SUP" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x11.jpg" data-original="https://www.tonicmag.com/issue5/thumbs/F-One_DPS_05_thumbnail.jpg" /> </a></div><div class="meta-info ad text-center"> <i class="fa fa-bullhorn fa-fw"></i> F-One SUP <span class="hidden-for-small">| <a href="https://www.tonicmag.com/issue5/?page=1" target="_blank">View in Mag</a></span></div></section></div></aside></div><div class="share-floater-btm"><div class="row"><div class="left"><div class="module bg"><div class="left"> <iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:145px; height:21px;" data-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F02%2Fone-day-a-la-playa-sup-surfing-in-famara-lanzarote%2F&send=false&layout=button_count&width=145&show_faces=false&action=like&share=true&colorscheme=light&font&height=21&appId=300092910329171"></iframe></div><div class="left"> <iframe frameborder="0" scrolling="no" class="lazyload" allowtransparency="true" style="border:none; overflow:hidden; width:61px; height:20px;" data-src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.tonicmag.com%2Fsup-news%2F2020%2F02%2Fone-day-a-la-playa-sup-surfing-in-famara-lanzarote%2F&count=none&via=suptonicmag&text=Check%20out%20One%20day%20a%20La%20Playa%20Sup%20Surfing%20in%20Famara%20Lanzarote"></iframe></div></div></div></div></div></article><div class="clearfix"></div><footer class="footer margin-top-lg"><div class="main padding-top-lg"><div class="row"><div class="medium-4 columns margin-btm"> <img class="margin-btm lazy width-190" alt="SUP Magazine Tonic" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-1x1-trans.png" data-original="https://www.tonicmag.com/wp-content/themes/v3/img/tonic_logo.png" /><div class="padding-btm border-btm-grey border-thick"> A refreshing take on the world of wind wings, surf foiling and SUP.</div><div class="large-9 columns no-padding" itemscope itemtype="https://schema.org/Organization"><link itemprop="url" href="https://www.tonicmag.com"><h4 class="margin-btm margin-top">Follow Us</h4> <a itemprop="sameAs" href="https://www.facebook.com/suptonicmag" rel="nofollow" class="grey margin-right" target="_blank"> <i class="fa fa-facebook-official fa-2x"></i> </a> <a itemprop="sameAs" href="https://twitter.com/suptonicmag" rel="nofollow" class="grey margin-right" target="_blank"> <i class="fa fa-twitter-square fa-2x"></i> </a> <a itemprop="sameAs" href="https://www.instagram.com/tonic_mag/" rel="nofollow" class="grey margin-right" target="_blank"> <i class="fa fa-instagram fa-2x"></i> </a> <a itemprop="sameAs" href="https://www.youtube.com/channel/UCQf8qievrZ8vF680-Ksrq7A" rel="nofollow" class="grey" target="_blank"> <i class="fa fa-youtube-square fa-2x"></i> </a></div><div class="large-3 columns no-padding"><h4 class="margin-btm margin-top">Apps</h4> <a href="https://itunes.apple.com/us/app/id1139773612" class="grey margin-right" target="_blank"> <i class="fa fa-apple fa-2x"></i> </a> <a href="https://play.google.com/store/apps/details?id=air.com.suptonicmag" class="grey" target="_blank"> <i class="fa fa-android fa-2x"></i> </a></div></div><div class="medium-4 columns margin-btm"><h4 class="no-margin margin-btm">Latest SUP News</h4> <a href="https://www.tonicmag.com/sup-news/2020/02/surfoil-tiny-waves/" class="zoom"><div class="row collapse margin-btm"><div class="small-5 columns"><div class="of-hidden radius"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="SURFOIL : TINY WAVES" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-17-at-10.54.41-AM-1024x590.png&amp;w=200&amp;h=113" /></div></div><div class="small-7 columns padding-left"><h6 class="no-margin margin-btm ellipsis text-muted">SURFOIL : TINY WAVES</h6><div class="text-dark text-small margin-btm-sm ellipsis"> by GONG GALAXY Surfboards</div><div class="text-dark text-small"> 1,395 views | <i class="fa fa-thumbs-o-up fa-fw"></i> 1</div></div></div> </a> <a href="https://www.tonicmag.com/sup-news/2020/02/one-day-a-la-playa-sup-surfing-in-famara-lanzarote/" class="zoom"><div class="row collapse margin-btm"><div class="small-5 columns"><div class="of-hidden radius"> <i class="play-icon fa fa-play-circle fa-2x"></i> <img alt="One day a La Playa Sup Surfing in Famara Lanzarote" class="lazy" src="https://www.tonicmag.com/wp-content/themes/v3/img/lazy-16x9.jpg" data-original="https://www.tonicmag.com/wp-content/themes/v3/inc/crop-img.php?src=+https%3A%2F%2Fwww.tonicmag.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-14-at-12.58.56-PM-1024x641.png&amp;w=200&amp;h=113" /></div></div><div class="small-7 columns padding-left"><h6 class="no-margin margin-btm ellipsis text-muted">One day a La Playa Sup Surfing in Famara Lanzarote</h6><div class="text-dark text-small margin-btm-sm ellipsis"> by Federico Benettolo</div><div class="text-dark text-small"> 203 views | <i class="fa fa-thumbs-o-up fa-fw"></i> 1</div></div></div> </a></div><div class="medium-4 columns margin-btm"><div class="small-6 columns no-padding padding-right-lg"><h4 class="no-margin">Main</h4><ul class="links"><li><a href="https://www.tonicmag.com/issue5/" target="_blank" class="grey">Latest Issue</a></li><li><a href="https://www.tonicmag.com/about-us/" class="grey">About Us</a></li><li><a href="https://www.tonicmag.com/contact-us/" class="grey">Contact Us</a></li></ul></div><div class="small-6 columns no-padding"><h4 class="no-margin">Misc</h4><ul class="links"><li><a href="https://www.tonicmag.com/statistics/" class="grey">Advertise</a></li><li><a href="https://www.tonicmag.com/mobile-apps/" class="grey">Mobile Apps</a></li><li><a href="https://www.tonicmag.com/cookie-policy/" class="grey">Cookie Policy</a></li><li><a href="https://www.tonicmag.com/privacy-policy/" class="grey">Privacy Policy</a></li><li><a href="https://www.tonicmag.com/terms-conditions/" class="grey">Terms &AMP; Conditions</a></li></ul></div></div></div></div><div class="sub"><div class="row collapse"><div class="small-6 columns"><div class="padding"> &copy; 2016 - 2020 <span class="hide-for-small-only">A SUP Magazine by <a href="http://www.nextelement.co.uk" rel="nofollow" class="dark" target="_blank">Next Element Ltd</a></span></div></div><div class="small-6 columns"> <a href="#" data-target="#top" class="right padding grey top-btn relative scroll-to-btn"><i class="fa fa-caret-up"></i> Back to top</a></div></div></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>